4x4trails.net Forums

Go Back   4x4trails.net Forums > Site Comments > Site Comments


Reply
 
Thread Tools Display Modes
  #1  
Old 09-26-2003, 10:58 PM
78bronco 78bronco is offline
Senior Member
 
Join Date: Sep 2003
Posts: 102
Send a message via AIM to 78bronco Send a message via Yahoo to 78bronco
Default Broken Photo Link

Whenever i try to look at the Pix for Hayden or China Wall from the home page......they dont load. I have to go through the search to get to photos. No big deal just thought that i would let you know
__________________
If you dont succed at first....back up and go faster
Reply With Quote
  #2  
Old 09-26-2003, 10:58 PM
78bronco 78bronco is offline
Senior Member
 
Join Date: Sep 2003
Posts: 102
Send a message via AIM to 78bronco Send a message via Yahoo to 78bronco
Default Broken Photo Link

Whenever i try to look at the Pix for Hayden or China Wall from the home page......they dont load. I have to go through the search to get to photos. No big deal just thought that i would let you know
__________________
If you dont succed at first....back up and go faster
Reply With Quote
  #3  
Old 09-27-2003, 09:25 AM
Stretch Stretch is offline
Founder
 
Join Date: Aug 2003
Posts: 227
Default

Anyone else having this problem? I can't seem to replicate it on any of my computers.

If you have an application that prohibits pop-up windows (such as pop-up ads) the photos may not work since they popup in a new window?

It's very interesting that the photos would work going through the search, either way, you are opening the same page? Very strange...

-Stretch
Reply With Quote
  #4  
Old 09-27-2003, 09:25 AM
Stretch Stretch is offline
Founder
 
Join Date: Aug 2003
Posts: 227
Default

Anyone else having this problem? I can't seem to replicate it on any of my computers.

If you have an application that prohibits pop-up windows (such as pop-up ads) the photos may not work since they popup in a new window?

It's very interesting that the photos would work going through the search, either way, you are opening the same page? Very strange...

-Stretch
Reply With Quote
  #5  
Old 09-27-2003, 11:21 AM
78bronco 78bronco is offline
Senior Member
 
Join Date: Sep 2003
Posts: 102
Send a message via AIM to 78bronco Send a message via Yahoo to 78bronco
Default

i thought that it was very strange. But it either says that there is an Error on Page or it just says Done in the lower left corner. I dont have any software to block pop-ups.
__________________
If you dont succed at first....back up and go faster
Reply With Quote
  #6  
Old 09-27-2003, 11:21 AM
78bronco 78bronco is offline
Senior Member
 
Join Date: Sep 2003
Posts: 102
Send a message via AIM to 78bronco Send a message via Yahoo to 78bronco
Default

i thought that it was very strange. But it either says that there is an Error on Page or it just says Done in the lower left corner. I dont have any software to block pop-ups.
__________________
If you dont succed at first....back up and go faster
Reply With Quote
  #7  
Old 09-27-2003, 02:18 PM
Alec W Alec W is offline
Senior Member
 
Join Date: Jul 2003
Posts: 131
Default

It works fine for me from the home page.

Stretch, there is difference in how you call the photo page. On the home page you use an HREF and on the search page you use a JavaScript function.
Reply With Quote
  #8  
Old 09-27-2003, 02:18 PM
Alec W Alec W is offline
Senior Member
 
Join Date: Jul 2003
Posts: 131
Default

It works fine for me from the home page.

Stretch, there is difference in how you call the photo page. On the home page you use an HREF and on the search page you use a JavaScript function.
Reply With Quote
  #9  
Old 09-27-2003, 08:23 PM
Stretch Stretch is offline
Founder
 
Join Date: Aug 2003
Posts: 227
Default

I use an HREF on the homepage to call the specific trail page but the photos should always use a Javascript. Is there somewhere that I use an HREF to call the images themselves? If so I'll be sure to make everything the same.

Thanks everyone for there help on this, we'll get it straightened out.

-Stretch
Reply With Quote
  #10  
Old 09-27-2003, 08:23 PM
Stretch Stretch is offline
Founder
 
Join Date: Aug 2003
Posts: 227
Default

I use an HREF on the homepage to call the specific trail page but the photos should always use a Javascript. Is there somewhere that I use an HREF to call the images themselves? If so I'll be sure to make everything the same.

Thanks everyone for there help on this, we'll get it straightened out.

-Stretch
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
WTB - ZJ tie-rod and drag link 74BRONCO For Sale & Wanted Items 3 06-02-2005 08:37 AM
Calvary 4-Wheelers link bill Site Comments 4 03-21-2003 03:11 PM
Link to Colorado USFS Fire / Trail information 2kCrew Rocky Mountains 0 06-20-2002 02:40 PM


All times are GMT -6. The time now is 09:41 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Home
Forums